https://www.libertycommerce.it/blog/2018/06/fine-supporto-compatibilita-con-windows-server-2003-e-xp/
Vai al contenuto

Fine supporto compatibilità con Windows server 2003 e XP

Finisce con  la la versione pubblicata oggi  di LibertyCommerce la compatibilità di tutte le sue funzioni con Windows server 2003 e XP.Fine supporto
Questi due sistemi operativi, abbandonati oramai da anni da Microsoft possono comunque far girare LibertyCommerce ma no è detto che tutte le sue funzioni vengano eseguite correttamente (specialmente le ultime legate al pacchetto sicurezza e quelle che verranno in futuro)

Vi consigliamo di aggiornare il vostro computer a Windows 10 se avete XP oppure almeno alla versione 2008/2012 se la versione server.
Il fine supporto della 2008 sarà nel 2020.

Facebooktwittergoogle_plusredditpinterestlinkedinmailby feather

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *